Flowable 5.23.0 release

Today we released a new Flowable 5.x engine version (5.23.0). The easiest way to start using it is through Maven: <dependency> <groupId>org.flowable</groupId> <artifactId>flowable-engine</artifactId> <version>5.23.0</version> </dependency> The version 5 code is on the flowable5 branch on …